– Use the `$(inherited)` flag, or – Remove the build settings from the target.

[!] The `Yiju [Release]` target overrides the `ALWAYS_EMBED_SWIFT_STANDARD_LIBRARIES` build setting defined in `Pods/Target Support Files/Pods-Yiju/Pods-Yiju.release.xcconfig’. This can lead to problems with the CocoaPods installation

    – Use the `$(inherited)` flag, or

    – Remove the build settings from the target.

SOLVED:

  1. Target – > build settings- > BuildOptions-> Validate Build Product, Here the Debug value type is Boolean, Click here to change the value No to YES
  2. Perform – Build Clean
  3. Done

Leave a Comment

Your email address will not be published.